Wątki bez odpowiedzi | Aktywne wątki Teraz jest 26 sie 2019, o 05:01



Odpowiedz w wątku  [ Posty: 11 ] 
Chyba moduł zapłonowy, proszę o pomoc 
Autor Wiadomość
rowerzysta

Dołączył(a): 14 kwi 2017, o 08:47
Posty: 30
Płeć: mężczyzna
Moto: SV 1000 2004
Post Chyba moduł zapłonowy, proszę o pomoc
Mam taki problem że motor szarpie przy 2700 rpm i tylko przy tych obrotach jak mocniej odkręcam manetkę ale:
- problem nie występuje na luzie
- problem nie występuje jak powoli przyspieszam
- problem nie występuje jak motor jest zimny to znaczy nie rozgrzany.
- w każdym innym zakresie obrotów problem nie występuje.

W motocyklu w ciągu ostatniego roku wymieniłem/zrobiłem:
- doloty z wtryskami i uszczelkami pod wtryskami (cały mechanizm, mam 2 kompletne zestawy z czujnikami)
- zrobiłem luzy zaworowe
- ustawiłem/zsynchronizowałem przepustnice
- ustawiłem oba czujniki przepustnic (górny i dolny)
- uszczelki przy dolotach
- uszczelki pod króćcami dolotowymi
- zaślepki podciśnienia,
- wężyki gumowe
- cewki zapłonowe
- kable zapłonowe
- olej
- filtr oleju
- filtr powietrza
- świece zapłonowe
- odłączałem sondę lambda i też nie pomogło
- wyczyściłem system PAIR

Większość rzeczy serwisowych zrobiłem, ale problem nadal występuje. Motor po tym wszystkim jeździ znacznie lepiej, ale szarpnięcie występuje.

Nie wymieniłem tylko:
- regulatora napięcia (ale przyjdzie w ciągu 2 dni nowy)
- modułu zapłonowego (komputera)
- czujnika wałka rozrządu

Zaczynam podejrzewać, że problem jest chyba w module zapłonowym albo regulatorze.

I dlatego mam pytanie:
Czy jest ktoś z Bydgoszczy lub okolic z SV 1000 by podłączyć na chwilę mój moduł zapłonowy do swojego motocykla i sprawdzić czy problem występuje jak podłączy się mój moduł zapłonowy/komputer??

Pozwoli mi to wyeliminować lub zdiagnozować sprawność modułu. Proszę o pomoc.


7 maja 2018, o 14:13
Zobacz profil
motorowerzysta
Avatar użytkownika

Dołączył(a): 23 cze 2017, o 10:00
Posty: 51
Lokalizacja: Częstochowa
Płeć: mężczyzna
Moto: SV 1000 K3
Post Re: Chyba moduł zapłonowy, proszę o pomoc
Witaj, jako tako kolego Ci nie pomogę ale chętnie podepnę się pod temat.
Posiadam Sv1000S k7 i trapi mnie ten sam problem z tym, że silnik szarpie i odcina go na moment przy 9000 rpm.
Podmieniłem również regulator oraz wyczyściłem pompę bez skutku...
Gdyby ktoś ze Śląska lub okolic dysponował modelem 2006 lub 2007 chętnie podjadę na test podmiany ECU.
Przy okazji może uda się rozwiązać zagadkę :sad:


7 maja 2018, o 14:30
Zobacz profil
SV Rider

Dołączył(a): 16 mar 2015, o 23:16
Posty: 734
Lokalizacja: EPJ
Płeć: mężczyzna
Moto: Yamaha R1 RN19 2008r
Post Re: Chyba moduł zapłonowy, proszę o pomoc
Odkręćcie przepustnice sterowane przez komputer - te wyżej - 10 minut roboty.
Wtedy wytestujcie, czy się poprawiło.
Ja je wywaliłem i motong trochę odżył :)

_________________
SV650N K8->SV1000S K6->Yamaha R1 RN19
http://svforum.pl/viewtopic.php?f=9&t=16083&p=261516


7 maja 2018, o 14:50
Zobacz profil
motorowerzysta
Avatar użytkownika

Dołączył(a): 23 cze 2017, o 10:00
Posty: 51
Lokalizacja: Częstochowa
Płeć: mężczyzna
Moto: SV 1000 K3
Post Re: Chyba moduł zapłonowy, proszę o pomoc
Zły zwierz, przepustnice usunąłeś a elektryka została ?
Jak moto zachowywał się u Ciebie przed ?


7 maja 2018, o 15:55
Zobacz profil
SV Rider

Dołączył(a): 16 mar 2015, o 23:16
Posty: 734
Lokalizacja: EPJ
Płeć: mężczyzna
Moto: Yamaha R1 RN19 2008r
Post Re: Chyba moduł zapłonowy, proszę o pomoc
Józek napisał(a):
Zły zwierz, przepustnice usunąłeś a elektryka została ?
Jak moto zachowywał się u Ciebie przed ?


Tylko te listki przepustnic odkręciłem - reszta została.
Moto zachowywało się normalnie raczej, czasem zdarzało mu się kichnąć w airbox.

Wywaliłem PAIR, sondę, przepustnice celem poprawy wrażeń, ale intuicja mi podpowiada, że i w waszym przypadku to go uleczy :)
10 minut roboty - ja bym spróbował, jak nie pomoże to przykręcisz.

Mi się podoba tak jak jest teraz :)
Jeszcze do Carrego wyślę chyba kompa, do zmiany mapy, po zmianie wydechu na przelot i filtra na sportowy i będzie komplet.

Ogólnie mówiąc - ECU w SV1000 jest delikatne jak skórka na gównie i byle co mu przeszkadza - trzeba poeksperymentować, albo mieć wszystko w fabrycznych wartościach.

_________________
SV650N K8->SV1000S K6->Yamaha R1 RN19
http://svforum.pl/viewtopic.php?f=9&t=16083&p=261516


7 maja 2018, o 16:17
Zobacz profil
SV Rider
Avatar użytkownika

Dołączył(a): 23 lut 2010, o 12:59
Posty: 1840
Lokalizacja: skądinąd
Płeć: mężczyzna
Moto: PW50, CBR600, CR125
Post Re: Chyba moduł zapłonowy, proszę o pomoc
regulator nie może takich cyrków powodować, ale dla porządku podmieniłbym z kimś ECU i sprawdził.

_________________
Lepiej mieć kamyk w bucie niż ziarnko piasku w prezerwatywie ;P


8 maja 2018, o 23:34
Zobacz profil
rowerzysta

Dołączył(a): 14 kwi 2017, o 08:47
Posty: 30
Płeć: mężczyzna
Moto: SV 1000 2004
Post Re: Chyba moduł zapłonowy, proszę o pomoc
Nowy regulator już dotarł, dziś postaram się po pracy go zamontować i przetestuje.

Jak to nie pomoże to być może spróbuje kombinacji z przepustnicami bo nie wierzę żeby znalazł się ktoś kto podłączył by mój komputer do własnego motocykla w okolicach Bydgoszczy.

Jeśli chodzi o przepustnice to może uda się je jakoś przestawić by były może lekko bardziej otwarte a nie całkowicie zdjęte.


10 maja 2018, o 09:47
Zobacz profil
motorowerzysta
Avatar użytkownika

Dołączył(a): 23 cze 2017, o 10:00
Posty: 51
Lokalizacja: Częstochowa
Płeć: mężczyzna
Moto: SV 1000 K3
Post Re: Chyba moduł zapłonowy, proszę o pomoc
Ja niestety podmieniałem regulator i niestety problem dalej występował, przerywanie przeniosło się tylko o 500rpm wyżej.
Wydaje mi się, że lepiej całkowicie będzie zdemontować na chwilę klapki przepustnicy eliminując kolejny czynnik wpływający na takie zachowanie :spoko:


10 maja 2018, o 10:59
Zobacz profil
rowerzysta

Dołączył(a): 14 kwi 2017, o 08:47
Posty: 30
Płeć: mężczyzna
Moto: SV 1000 2004
Post Re: Chyba moduł zapłonowy, proszę o pomoc
Regulator dotarł, niestety nie mogę go podłączyć bo jakiś poprzedni właściciel usunął jedną wtyczkę i połączył kable bezpośrednio... Muszę jeszcze gdzieś znaleźć wtyczkę na 4 piny bo nie chce psuć wtyczki nowego regulatora.

A poza tym to przetestowałem sugerowane rozwiązanie z usunięciem przepustnic górnych i niestety to nie po mogło, motocykl cały czas tak samo się przycinał przy 2700 rpm.

Dodatkowo odłączyłem sondę lambda i też nie pomogło.
Odłączyłem czujnik podciśnienia i też nie pomogło.

Zdałem sobie sprawę, że motor tak jakby gorzej chodził na niskich obrotach jak się rozgrzeje i zaczynam zupełnie coś innego podejrzewać to znaczy 2 rzeczy:
- czujnik wału
- czujnik wałka

W sumie to by się mogło zgadzać że czujniki mogą powodować takie przycięcia jak się już psują, niestety dla mnie czujnik wału jest dość ciężko wymienić bo trzeba zdjąć kapę silnika po lewej stronie i założyć nową uszczelkę.

Z czujnikiem wałka raczej nie będzie problemu bo jest pod zbiornikiem przy siedzeniu.

Zna ktoś jakiś sprawdzony sposób jak sprawdzić poprawność działania tych czujników? Oczywiście nie podmieniając ich?


10 maja 2018, o 22:32
Zobacz profil
rowerzysta

Dołączył(a): 14 kwi 2017, o 08:47
Posty: 30
Płeć: mężczyzna
Moto: SV 1000 2004
Post Re: Chyba moduł zapłonowy, proszę o pomoc
Czujnik wału sprawdzony i pomiary mówią że jest OK
Czujnik wału sprawdzony, też jest OK

Ponownie wykonałem ustawienie czujników przepustnic i synchronizację przepustnic zgodnie z serwisówką, niestety cały czas obserwuje szarpnięcie w zakresie 2500 obrotów.

Ma ktoś jakiś jeszcze pomysł co to może być ewentualnie chce sprawdzić mój komputer w swoim motocyklu (osoba z Bydgoszczy lub okolic)?


17 maja 2018, o 10:31
Zobacz profil
pieszy

Dołączył(a): 20 lip 2018, o 09:50
Posty: 4
Płeć: mężczyzna
Moto: SV1000S
Post Re: Chyba moduł zapłonowy, proszę o pomoc
Ja mialem podobny problem w ZX10. Szarpanie wystepowalo w okolicach 7 tys. Okazalo sie, ze winowajca byl uszkodzony czujnik stopki bocznej.


19 wrz 2018, o 17:10
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Odpowiedz w wątku   [ Posty: 11 ] 

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 3 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów

Szukaj:
Skocz do:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL