Wątki bez odpowiedzi | Aktywne wątki Teraz jest 20 lis 2018, o 17:53



Odpowiedz w wątku  [ Posty: 7 ] 
Green connector 
Autor Wiadomość
rowerzysta

Dołączył(a): 22 paź 2013, o 06:59
Posty: 21
Płeć: mężczyzna
Moto: brak
Post Green connector
Ostatnio podczas jazdy zgasiłem motocykl i już nie udało go się odpalić. Cała elektryka była jakby odcięta. Przekręcenie kluczyka nie podświetla zegarów, pompa paliwa nie startuje, klakson, awaryjne, światło stopu - nic nie działa. Pierwsze co zrobiłem to sprawdziłem akumulator - pomiar wskazał 12,5V, następnie zweryfikowałem, czy bezpiecznik centralny (zielony, 30A) nie jest spalony - nie był. Zacząłem szukać tutaj po forum i trafiłem na green connector. Jako, że terminy do mechaników są min. 3 tyg, to postanowiłem wziąć się do roboty. Jak zwykle forum nie zawiodło i diagnoza jest chyba trafna. Problem taki, że wszystkie linki do galerii, jak go naprawić nie działają.

Po rozłączaniu green connectora sytuacja wygląda tak

https://imgur.com/a/a5Z4BvI

https://imgur.com/a/r47NvWw

https://imgur.com/a/k3NG3fF

https://imgur.com/a/Z4lWrIG

W moim przypadku przepalony styk łączy przewód czerwono-czarny z czerwonym - zakładając, że kostka łączy przewody "na wprost".

I teraz pytanie/potwierdznenie, czy owa kostka łączy przewody "na wprost", czyli w moim przypadku wystarczy że zlutuję czerwono-czarny z czerwony, czy może kostka w jakiś sposób krzyżuje przewody i mam je połączyć w inny sposób?


21 lip 2018, o 14:09
Zobacz profil
motocyklista
Avatar użytkownika

Dołączył(a): 9 lut 2014, o 17:41
Posty: 203
Lokalizacja: UK - Hemel Hempstead
Płeć: mężczyzna
Moto: SV650s K5
Post Re: Green connector
Łączy przewody na wprost, wiec lutuj przewody tak jak piszesz.
Przy okazji sprawdź sobie masę(miernik ustaw na amperomierz, na odpalonym moto, jedna sondę przyłoż do minusa w aku, druga do minusa w lampie. Nie powinien iść ci żadnen prąd) i wyczyść resztę kostek


21 lip 2018, o 16:19
Zobacz profil
rowerzysta

Dołączył(a): 22 paź 2013, o 06:59
Posty: 21
Płeć: mężczyzna
Moto: brak
Post Re: Green connector
Dzięki wielkie za odpowiedź, posłucham się Twoich rad i zweryfikuję masę. Domyślam się, że póki reszta przewodów w kostce jest ok, to nie ma sensu na zapas tego ruszać?


21 lip 2018, o 16:44
Zobacz profil
rowerzysta

Dołączył(a): 22 paź 2013, o 06:59
Posty: 21
Płeć: mężczyzna
Moto: brak
Post Re: Green connector
Dzięki jeszcze raz. Prąd wrócił, motor już odpala. Ostatecznie zrobiłem łączenie na wtyczkę a nie na sztywno, aby w przyszłości nie ciąć przewodu.

https://imgur.com/a/MKmpBug

Oczywiście doszła dodatkowa warstwa izolacji :)


Poniżej (dla potomnych) umieszczam instrukcję na której się wzorowałem.

https://imgur.com/a/OdWCP

Nie trzeba tylko odpinać wszystkich przewodów od filtra powietrza. W moim przypadku odłączyłem czujniki i odkręciłem dwie obejmy od przepustnic a a następnie dolną część filtra powietrza przesunąłem w kierunku siedzenia, było to wystarczające do wykonania całej operacji.


21 lip 2018, o 19:16
Zobacz profil
SV Rider

Dołączył(a): 20 kwi 2013, o 11:22
Posty: 1378
Lokalizacja: Wrocław<->Głuszyca
Płeć: mężczyzna
Moto: SV650S '2003
Post Re: Green connector
KrzysPL z tym amperomierzem to się bym tak nie spieszył:
1. jeśli na obudowie lampy jest 12V a amperomierzem zewrzesz je do masy AKU, to popłynie dość spory prąd. Prawdopodobnie spalisz wcześniej bezpieczniki w amperomierzu (one są typu F, czyli szybkie) nim spalisz bezpieczniki instalacji. W takiej sytuacji rzeczywiście amperomierz będzie wskazywał 0 (bo żaden prąd o obwodzie amperomierza nie popłynie). Jeżeli chcesz sprawdzić połączenie obudowy lampy z masą AKU (tylko dlaczego akurat lampy?- każdy metalowy punkt połączony z silnikiem/ramą powinien mieć potencjał 0, czyli "masa" instalacji ma taki sam potencjał jak biegun "-" AKU), to albo sprawdź napięcie pomiędzy punktami masy (rama, silnik czy co tam chcesz) a biegunem "-" AKU. Napięcie (czyli różnica potencjałów) ma być 0 (bo to ma być dokładnie ten sam potencjał). Jeżeli gdzieś jest inaczej, to wtedy to sprawdzasz dokładnie omomierzem albo wpinasz w układ amperomierz. Amperomierz wpinasz szeregowo, inaczej bocznikujesz jakąś część obwodu.
2. przy takich bezpiecznikach, jakie są w moto, zaczynałbym prace z amperomierzem od nastawy 10(20)[A] i najczęściej jest to osobne przyłącze wtyków pomiarowych niż dla typowych zakresów amperomierza (w multimetrach to typ.400[mA]), pilnuj tego, bo przy takim pomiarze (zakres 10[A], sondy pomiarowe w gnieździe 400[mA]) prąd też wyjdzie Ci 0.
3. prąd 0[A] w tym, co opisałeś świadczyłby tylko tyle, że obudowa lampy (i to, co jest połączone z nią elektrycznie) nie jest pod żadnym napięciem (względem zacisku "-" AKU). To jeszcze trochę mało, żeby na tej podstawie oceniać jakość połączeń masowych całej instalacji.

_________________
"Cholernie chciało mi się śmiać" Kurt Vonnegut jr


6 sie 2018, o 10:46
Zobacz profil
motocyklista
Avatar użytkownika

Dołączył(a): 9 lut 2014, o 17:41
Posty: 203
Lokalizacja: UK - Hemel Hempstead
Płeć: mężczyzna
Moto: SV650s K5
Post Re: Green connector
Cała elektronika (światła też) motocykla ma wspólna masę pociągnieta przewodem z aku, a nie jest brana z ramy. Z ramy masę bierze tylko rozrusznik i czujnik ciśnienia oleju. A lampę wybrałem bo jest najdalej w układzie i ma łatwy dostęp.
Między minusem lampy a minusem aku nie pownien płynąć żaden prąd, bo to ten sam potencjał chyba, że gdzieś masa źle przewodzi. Wtedy prąd będzie płynął przez amperomierz, który ma mniejsza rezystancje.
Ogólnie moj sposob jest trochę dla leniwych bo nie znajdujesz co konkretnie nie tak, tylko stwierdzasz że masa jest zła i dokładasz nowa po drugiej stronie układu.
Twój sposób będzie dokładniejszy I lepszy. Mój łatwiejszy i szybszy (bo nie rozbierasz zalej instalacji).
IMO efekt końcowy będzie taki sam


6 sie 2018, o 22:03
Zobacz profil
SV Rider

Dołączył(a): 20 kwi 2013, o 11:22
Posty: 1378
Lokalizacja: Wrocław<->Głuszyca
Płeć: mężczyzna
Moto: SV650S '2003
Post Re: Green connector
:spoko: Nie chodziło mi o licytacje typu: czyj sposób lepszy, daleki jestem od takich wycieczek :)

_________________
"Cholernie chciało mi się śmiać" Kurt Vonnegut jr


17 sie 2018, o 16:44
Zobacz profil
Wyświetl posty nie starsze niż:  Sortuj wg  
Odpowiedz w wątku   [ Posty: 7 ] 

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 5 gości


Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów

Szukaj:
Skocz do:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware.
Przyjazne użytkownikom polskie wsparcie phpBB3 - phpBB3.PL